0.00  View Cart

Support WooCommerce Easy Booking Compatibility Add

This topic contains 3 replies, has 2 voices, and was last updated by  Ashanna 5 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3439

    roxana barberan
    Participant

    Hi,

    I buy this add on and want to know if you can help me with a compatibility add for easy booking plugin.

    The yith support say me this:

     

    The solution is to add “yith-composite” post type to the booking plugin or let me know how we can enable it on our side to add compatibility.

    I really apreciate some help 🙂

    #3443

    Ashanna
    Plugin's author

    Hello,

    Try to add this code to your theme’s functions.php:

    add_filter( 'easy_booking_allowed_product_types', 'easy_booking_add_yith_composite', 10, 1 );
    
    function easy_booking_add_yith_composite( $types ) {
        $types[] = 'yith-composite';
        return $types;
    }

    But it’s probably way more complicated than this, and I currently don’t want to work on another product type, so see with Yith support maybe 🙂

    Regards,
    Natasha

    #3450

    roxana barberan
    Participant

    I try it and don’t work :(, now the booking part appear, but the composite not.

    I already try with them 🙁

     

    Thanks for try.

    #3452

    Ashanna
    Plugin's author

    I’m afraid it’s more complicated than this to have both plugis compatible. It was already very hard to work on the compatibility with Product Bundles… And I’ve already noted to add compatibility with WooCommerce Composite Products, but I don’t know when I’ll be able to work on this.

    Regards,
    Natasha

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.